Grundsätzlich brauche ich die Videofunktion meiner Spiegelreflexkamera nicht, aber ich lerne sie immer mehr zu schätzen. Sagen wir es so: ich berücksichtige die Videofunktion beim Kauf nicht. Fotografie ist der primäre Zweck der DSLR für mich. Egal: Ein Mal im Jahr brauche ich diese Funktion allerdings, um auch Videocontent erzeugen zu können und neulich war es wieder so weit.

Prüfe, wer sich ewig bindet

Eine Woche vor dem „Drehtermin“ habe ich vorsorglich mein Equipment überprüft. 60D – wie gewöhnlich. Keine Macken, keine Zicken. Auch die 7D lief im Fotomodus ohne Murren. Dann lege ich den kleinen Switch um und erlebe unkontrollierte Spiegelschläge. Also immer wieder der Ein- und Ausstieg aus dem „Live View“ Modus. Wenn mein Daumen in die Nähe des Knopfes gekommen ist, kam es zu diese willkürlichen Aktionen.
Schnell bei verschiedenen Canon-Partnern angefragt und die konkreteste Aussage:

Ohne das Gerät gesehen zu haben können wir keine seriöse Auskunft über Fehler, oder anfallende Reparaturkosten geben.
Wenn das Gerät nicht älter als 2 Jahre ist, lassen sie es uns bitte mit einer Kopie der Kaufrechnung zukommen!
Ist das Gerät aber schon älter, oder stellen wir einen Schaden durch Fremdverschulden fest, arbeiten wir generell mit Kostenvoranschlägen. Bei Ablehnung der Reparatur wird eine Kostenvoranschlagspauschale von € 36,- inklusive MwSt. verrechnet.
Unsere Durchlaufzeit beträgt im Schnitt maximal 10 Werktage!

Ich hab ehrlich überlegt, die Kamera samt Mangel im Internet zu verkaufen und den Erlös in eine voll funktionstüchtige Kamera zu stecken. Mit dem Wissen, dass ich noch etwas in die Tasche greifen müsse. Glücklicherweise war gerade Samstag und ich geistig nicht ausgelastet. Ich hab mir einen Wolf gegoogled, aber ich hab immer nur Probleme mit dem Wahlrad beim Auslöser gefunden. Selbst ifixit konnte mir bei diesem Problem nicht weiterhelfen. Deshalb hab ich irgendwann einfach nach „7D open back“ gesucht und bin über die Bildersuche auf diesen tollen Beitrag von petapixel gestoßen.
Also habe ich mir die Fotos genau angesehen und mir einen Schraubenzieher geschnappt. Ich zieh echt meinen Hut vor den Leuten, die Fotos von den Arbeitsschritten machen. Ich kann das nicht (deswegen gibt es auch keine Fotos hier).
Ordnungsliebend und genau, wie ich bin, habe ich natürlich eine antistatische Arbeitsmatte benutzt bla bla (ich geh auch nicht näher auf Themen wie Aceton, Waschbenzin oder Vodka ein).
Ich hatte wirklich Glück, denn ich habe wirklich nur den Gummi für den „Live View“ Knopf neu positioniert, nachdem ich die Kontakte des Schalters gereinigt habe und nach dem Zuschrauben der Kamera hat alles wieder funktioniert.

Ergo: Bevor ihr etwas als „defekt“ verkauft oder gar in den Müll werft, schaut lieber mal im Internet. Ich hoffe auf jeden Fall, dass jemand mit dem gleichen 7D Problem hier die Hilfe findet, die ich lange zusammensuchen musste.